• Que tal todos! queria preguntarles si alguno de ustedes probo diferentes setups con el Zeus y cual les resulto mejor para que drene bien. Yo lo vengo usando con las resis que trae que son unas alpha braid de 0.3 muy buenas, y les puse cotton bacon. Ya probe dos setups distintos que vi por internet pero sigo teniendo el mismo problema. Escupe mucho si le doy mas de 35W (en torno de 4V). En las fotos se pueden ver los setups: El primero que probe fue con las mechas de los costados bien largas y guardandolas abajo del nucleo, como abrazandolo (la imagen que tiene el algodon seco, se ve un poquito). El segundo, el que tengo ahora, las mechas apoyan apenas en el piso de la piletita. En ambos casos me funciono practicamente igual, a 35/36W anda muy bien, pero el vapor es medio frio, si le doy 40W escupe como loco y toma gusto a recalentado enseguida. El unico churrasco que me comi hasta ahora fue cuando probe a 45W. Por ahora le vengo dando con la curvita esa que se ve en la otra foto, asi calienta gradualmente, y ahi me escupe muy de vez en cuando, pero de nuevo, el vapor es frio. No termino de saber para que lado cambiar el setup para sacarle el mejor rendimiento. Escucho consejos. Gracias!

    3_1533129425602_IMG_20180801_100209400_BURST000_COVER_TOP.jpg 2_1533129425602_IMG_20180801_100159362_BURST000_COVER_TOP.jpg 1_1533129425602_IMG_20180729_205735080_LL.jpg 0_1533129425601_IMG_20180725_100507116.jpg


  • @dagaric dijo en Duda sobre GeekVape Zeus:

    Escupe mucho si le doy mas de 35W

    Hola, no tengo el zeus, pero esto es siempre cuando te quedas corto de algon y drena por demas.

    Proba de cambiarlo, ponerle mucho mas cantidad y no peinarlo tanto sobre las tomas de liquido.

    Otra, puede ser que sea para resistencias con un diametro mas ancho 3,5mm o 4mm, y de esa manera no te quede tan justo el algodon adentro y puedas poner mas cantidad en la toma de liquido sin que drene tanto.

    Igual hay varios compas que creo lo tienen, espera a ver que cuenta. un abrazo.


  • Hola @dagaric A mi me funciono dejarlo a esta altura 0_1533130093353_1.jpg

    y abrirle un poquito las espiras.

    El algodon lo paso medio ajustadito y le peino las puntas para que drene bien.
    0_1533130318503_3 (2).jpg

  • GBA Sur

    @Dagaric en otro equipo (con gasa) me pasaba eso o churrascazo o me quemaba,era que la gasa entraba suave,proba que el algodon entre lo mas ajustado posible a la resistencia y ahi peinalo,a mi me funciono,y mejoro un monton el sabor,pasa que al entrar suave el algodon sobre la resistencia se sobresatura de liquido y ahi escupe liquido y el drenaje no es el optimo


  • @marmax @El-Tuni Excelente muchachos, gracias por las recomendaciones. Lo de subir la resi lo voy a probar en cuanto cambie la actual, que ya tiene las patitas mas cortas. Igual la subi todo lo que pude, y le puse mas algodon. Las primeras pruebas que hice en estos minutos, cero escupidas a 40W. A final del dia cuento como siguio el asunto


  • @dagaric Segui el consejo de Marmax,,ese setup de la foto esta bueno,,subi la coil mas,,,y dale mas algodon,,abrazo


  • @dagaric me paso lo mismo con el pharaon mini, cuando le puse una flatclaptom, a mi me parece que es por el volumen de material que tenes en la resistencia, una vez que calienta el metal mantiene por mas tiempo la tempersatura centrandoce en la parte media, por que lo digo, cada vez que le cambie el algodon estaba cortado en el centro de la coil por el exeso de temperatura que tiene ese sector entonces el liquido ahi se concentra directamente sobre la coil y al pegar la pulsada explota porduciendo lo que te pasa que te llega liquido caliente a la boca. como te dicen los compa con la resistencia lo mas baja posible y con curva de potencia lo vas a reducir. sacate la duda y armate el mismo set up pero con una coil de hilo simple a ver si te psas lo mismo.


  • Hola amigos! queria contarles que estuve estas ultimas semanas dandole al zeus a full y que estos ultimos dias finalmente logre que ande bien y parejo a 50W (3.9V aprox) con la resi alpha braid esa que trae. Mas alla de ponerle mas algodon como uds me dijeron no hice nada fantastico, solo lo que hay que hacer, tocar la resistencia, separar las espiras si hace falta hasta que caliente de forma pareja. Como dijo @Ultra7 antes calentaba mucho en el centro y poco a los costados y se ve que eso hacia que no le pueda dar mucho wataje sin que me tire algodon quemado. En fin, esa resi murio ayer y le puse una alien clapton de 0,3 ohms para probar. Con esa no pude lograr que caliente asi parejo parejo pero igual esta tirando bien. El unico problema que tuve, que me agarre los pelos, es que intenté poner la resistencia mas alta como me recomendaron mas arriba, y no me funcionó porque se ve que termina tocando la campana. La resistencia asi sola me medía 0.31/0.32. Con el ato cerrado media 0.09/0.12 y no se podia vapear. La tuve que terminar bajando de nuevo para que quede a media altura de las entradas de aire y ahora esta tirando muy bien. Se banca 4.2V sin problemas.

Publicaciones Similares