• Buenas noches!
    Tengo un top box mini, lo use unos dos meses muy bien. Le cambie el atomizador y ahora no logro cargarlo. Cambie la batería por las dudas pero tampoco. Alguien sabe que podría ser? Muchas gracias


  • @Roque Hola Roque! Pasaste ya por presentaciones ?. Si es la primera vez q entras al Foro, te invito a q primero pases por ahi. Un saludo !
    http://vapeandoargentina.com.ar/category/5/presentaciones


  • @Roque
    bienvenido!!!
    esperamos una presentación, este es un espacio de camaradería.

    contá de que tipo de carga estás hablando. no está claro en tu mensaje
    Carga de la batería
    carga de líquido al ato
    colocación de ato en el mod
    colocación de cabeza en el ato


  • @anadaniel Hola! Gracias por tu consejo. No suelo usar foros, es la primera vez que lo hago.


  • @rubenL hola! Soy nuevo en la participación de foros, gracias por tu mensaje!


  • @Roque

    <<este es un espacio de camaredería>> es la forma elegante de decir << soy un renegado que odia la imediatez -y el desorden- de faceboock>>.
    yendo al punto:
    en un foro los temas -hilos- se siguen hasta el agotamiento del tema; hay hilos que nunca terminan y que se pueden consultar de principio a fin cuando uno quiere.
    la presentación es muy conveniente, los compas muchas veces responden ajustando a lo que saben de tu personalidad.
    Siendo que los hilos se pueden alargar mucho, hay que tratar de evitar las respuestas que pueden dificultar el seguimiento.
    Y yo particularmente, agradezco el cuidado de la ortografía; siempre pensé que el que está del otro lado no tiene porqué sufrir para entender lo que digo.


  • @rubenL jajaja intentare que no sufran! Me cuesta bastante lo cibernético. Es todo un desafío!


  • @Roque Bienvenido....cualquier cosa, pedinos ayuda. Un saludo !


  • @Roque Hola Roque, bienvenido y me alegro que te presentes. Contanos que es lo que no te carga ? La batería ? Saludos !


  • @anadaniele
    Parecería que si, lo enchufo con el usb pero no carga. Al estar enchufado prende la pantalla pero si no nada. Cambie la batería, también el atomizador. Intenté cargarlo en la computadora. No logro hacer que se cargue y poder usarlo. Se te ocurre algo?


  • @Roque Se me ocurres solo 2 posibilidades: O la bateria murió, o entró líquido al mod....lo cual, tal vez se pueda solucionar con un poco de alcohol isopropílico.
    Decís que enchufado no carga.....pero te permite vapear estando enchufado ? Un saludo !


  • probaste encenderlo y apagarlo? 5 cliks al fire.

  • La Plata

    Cosas comunes, pueden ser:
    Bateria (gastada, mal puesta, etc)
    ato en corto (pero deberia cargar igual)
    Puerto de carga ( pero con otra bata con algo de carga deberia andar)
    plaqueta electronica ( no anda ni con bata nueva)
    Igual, justo se te cago cuando cambiaste el ato? Sacalo, y cargalo sin nada, a ver que onda.
    No se, seguro ya probaste todo.


  • @Roque Hola a mi me paso lo mismo, cargalo con un cargador de tablet de 2 amp por lo menos y dejalo por lo menos 6 hs o bien carga las batas con un cargador externo, los cargadores comunes de telef y el usb de la compu no entregan la suficiente energia parade cargar las batas en algunos mod. Espero te sirva y seaa solo eso, saludos

Publicaciones Similares