Ayuda Ego Aio



  • Hola, tengo un problema con un ego aio que tiene 3 meses de uso. Lo que me pasa es lo siguiente:
    -Lo pongo a cargar y permanece la luz roja por horas, nunca completa la carga. Despues cuando lo prendo no tiene bateria o dura unos minutos.
    -Lo pongo a cargar y no pasa nada, no hay ninguna luz.
    -Apreto para prenderlo, no pasa nada, entonces lo pongo a cargar y no da ninguna luz. Luego apreto el boton para encenderlo, parpadea una luz roja 1 segundo y despues aparece una luz blanca parpadeante. De esta manera tambien carga sin exito.

    Aclaraciones:
    -El cargador funciona correctamente, no hace falso contacto, carga otros dispositivos correctamente.
    -Intente tambien cargar por usb sin exito.
    -La parte inferior del vape se recalienta en exceso, entiendo que es donde esta la bateria.



  • @MadScientist

    hola, bienvenido.

    de tu exposición rescato:

    -Lo pongo a cargar y permanece la luz roja por horas, nunca completa la carga
    -La parte inferior del vape se recalienta en exceso, entiendo que es donde esta la bateria.

    ,las batas envejecidas no alcanzan el voltaje de corte del regulador de carga; de ahí que el cargador sigue mandando corriente a una bata que no la toma.
    Y otra cosa que hacen cuando están viejas es Calentar. Aunque el Regulador de carga mande poca corriente al final de la carga, esa poca corriente NO se almacena en la bata y se convierte en calor.
    Ya que estamaos hablando de calor y temperatura, por favor, no la uses hasta resolver el problema; las batas de litio pueden explotar o incendiarse cuando pasan de una temperatura crítica, basicamente porque el electrolito es combustible.

    para tener una opinión más profesional:
    watsapp 1132393778 o al mail reparacionpccarlos@gmail.com

    y hasta ahí con tu problema.
    También te cuento que los foros son espacios de discusión y se pide a los integrantes un saludo y una presentación, para que los que aportan sepan mínimamente con quién están hablando.



  • @MadScientist Hola ! Bienvenido !!!! Saludos !!!



  • Hola, bienvenido.

    Dices que tiene 3 meses de uso.

    Lo compraste nuevo?

    Has probado con otras resistencias?

    Saludos



  • Hola!! Si, me introduzco. Mi nombre es Darío y estoy vapeando hace unos 6 meses. Estoy en el grupo de vapeando Argentina de Facebook.

    El equipo lo compré nuevo y la resistencia se cambió varias veces sin problemas.



  • @MadScientist hola Darío !!!


  • Moderador

    Hola Dario, Bienvenido!
    Intentá que te lo cambien, logicamente no se puede usar.
    He leido que es comun que se desuelde un cablecito de la placa de carga, por lo que arreglarlo, llegado el caso, no deberia ser caro. Suerte!



  • @MadScientist Hola Dario,,yo creo que lamentablemente la bateria dijo basta,,es un equipo que trabaja a mucha temperatura,,y tiene una placa muy pequeña que solo pueden manipular los asiaticos,,fijate si conoces alguno que arregle electronica y que te mida la bateria,,saludos y suerte



  • @NicolasLP Coincido contigo, eso es que se le soltó un cablecito en el usb de carga. Las baterías no se arruinan de un día para el otro, a no ser que lo haya enchufado a 220 voltios en el enchufe de la pared. Pero puede ser que se le haya caído o como vos decís por una soldadura defectuosa o algo así. Saludos.



  • @MadScientist hace lo que te dijo Rubén, hacerlo revisar



  • Gracias chicos, lo voy a revisar. Estaba pensando en comprar uno mas potente pero no tenia en mente que se me arruine. Quiero primero repararlo si es posible. Un gusto, gracias por los aportes!! 🙂



  • @MadScientist

    los enfermos primero compramos uno nuevo y después mandamos reparar. 😆
    pensalo.



  • @rubenL dijo en Ayuda Ego Aio:

    @MadScientist

    los enfermos primero compramos uno nuevo y después mandamos reparar. 😆
    pensalo.

    Obvio, porque si no tiene arreglo, listo, tenes uno nuevo y si tiene arreglo, tenés dos, para no quedarte nunca a gamba ! jajaajajajaajaj 😉