Alguien con el Smoke Alien?



  • Hola buenas noches quiero consultar si alguien tiene el smoke alien, ya que siento que no tira la misma cantidad que antes, yo lo usaba en 40 w y ahora tengo que usarlo en 70 u 80 w para que tire mas o menos lo mismo.
    es normal? o esta funcionando mal?



  • @polopablo

    cambiaste la resistencia?



  • polopablo hace unos 12 minutos

    Si la la cambie, eso es lo que me resulta raro. y son originales.



  • @polopablo

    por favor, usá el botón RESPONDER , no habras hilos nuevos para responder.



  • Se podra unificar todo en un mismo post?
    Pablo, si compraste el kit, seguro te vino con 2 o 3 resistencias distintas. Fijate bien cuales son, de ahi puede venir la diferencia en la potencia necesaria para que trabajen bien.
    Cada resis tiene un valor, y un intervalo de potencia recomendado, echale un vistaso.

    edito: puse todos los mensajes en los hilos iniciales, no quedó ordenado, sorry



  • @rubenL
    OK muchas gracias.



  • @NicolasLP
    si el kit venia con una sola resitencia, pero ahi mismo compre 10 mas para tener por un tiempo. ahora voy a chequearlo bien en las cajas de resis.
    la caja dice v8 baby-Q2 (0.4) ahi ya no entiendo.



  • Bien, buena cantidad. Ese valor, 0,4 son los ohms, el valor de la resistencia. Cuanto mas bajo ese numero, menor resistencia al paso de la corriente electrica.
    La cuestion es que a menor numero de ohms, mas potencia se le da, y mas cantidad de vapor produce.
    Si vos tenias puesto una resistencia X, y ahora le pones otra igual, y te funciona distinto, algo pasa, porque a misma potencia, deberias tener el mismo resultado.
    Por eso te decia que veas bien lo que esta grabado en el lateral de la resis. Para que podamos comparar.
    Tambien fijate de mantener la entrada de aire en una apertura similar.



  • @NicolasLP dijo en Alguien con el Smoke Alien?:

    Si vos tenias puesto una resistencia X, y ahora le pones otra igual, y te funciona distinto, algo pasa, porque a misma potencia, deberias tener el mismo resultado.
    Por eso te decia que veas bien lo que esta grabado en el lateral de la resis. Para que podamos comparar.

    tal vez hay que hacer que el mod lea esas resistencias; el problema puede ser la construcción de esas coils. Hay que armar con la resi inicial - aunque esté estropeada-, leer los Ω con el mod, y después lo mismo con la actual.



  • Si, un valor distinto de resis. Pero viste que en los mods nuevos, se hace una lectura constante de la resistencia, y se bloquea sola cuando pasas a control de temperatura. En mi Kangertech, si o si tenia que asegurarme de que el mod lea la resis cada vez, sino el valor se mantiene. En otros equipos, cuando pasas a TC, tenes que asegurarte de bloquearla.
    En este caso tendria que haber vapeado con una de 0,4ohms a 40 watts, y luego cambiarla por una de 0,15ohms, y de ahi la necesidad de subirle la potencia a 70. Pero no se. Puede haber venido mal justo una resis. O efectivamente el aparato leyo mal el ohmeaje.

    Pablo, hace una cosa, desenrosca todo el atomizador, y pulsa el boton de calada un instante, para resetear el valor de la resistencia. Te queda Coil 0,00. Listo, volve a enroscar el ato, y pulsa el boton. Ya tenes tu lectura nueva, que supuestamente deberia andar en 0,4 (+- un poquito) (ojo, siempre que le estes poniendo una resistencia que en su lateral diga que es de 0,4).



  • @rubenL yo tengo el alien soy novato pero cuando me pierdo un poco en estos temas de los w me fijo en los v yo entre 4 y 4.5 v vapeas bien hasta que le encontras el punto anda probando el alien es un tremendo mod no sera el mejor pero es muy bueno no tendria que darte ningun problema saludos



  • yo lo tengo y dura bastante esas resistencias ... tenes que tener cuidado siempre de no poner ques nueva coil y 15 dias sin problemas deberia andarte .. yo las uso a 55 y nunca me rindio mal



  • @damian1981 Bien ahi simplificando las cosas! Esta muy bueno lo que decis. Ajustar a 4volts, independientemente de los otros valores, y moverse buscando el punto.



  • Grande @damian1981 !! Ahi me la dejaste picando y mire mis mods en uso... tal cual 4.1 ...otro 4.59 y otro 3.9... a este ultimo le subi un poquito... y creo q quedo mejor... Buen dato ...sin ser una regla estricta ...ayuda muuuucho !! Agradecido !! Abrazos



  • @Alejandro-R. yo pase por lo mismo hace poco y me siguen ayudando aca hay buena gente ami me ayudaron muchisimo poco a poco me voy sumando para ayudar agradecido con todos y tengo el mismo mod y me encanta disfrutalo bueno saludos a todos


Accede para responder
 

Has perdido la conexión. Reconectando a Vapeando Argentina.