Mi primer setup?



  • Les comparto la compra que les comenté en el otro tema y les adjunto fotos...
    0_1484968524775_20170120_224901.jpg
    Con herramientas de 1ra calicalidad😄



  • 0_1484968587093_20170120_232316.jpg

    Le puse kantal xq cin titanio todavía no me animo😞



  • 0_1484968677660_20170120_233413.jpg



  • 0_1484968729436_20170120_235409.jpg

    0.57 con 6 vueltas cda una de kantal😄



  • @Marcus perfecto!!



  • Genial ! Un talento ! :D



  • Vamos todavía!!!!!!!! y ahora un par twisted y a otra cosa.



  • Youtube y el FORO a fuuuuull..
    Gracias!



  • @evermen2000 primero explícame que es eso y después vemos 😄😄😄



  • Es enroscar 2 alambres con la agujereadora. Buscate twisted en yt. Queda un poco mas de superficie y aumenta el sabor/vapor.



  • @marcus ese set de herramientas de presicion andan bien ???



  • @evermen2000 lo vi a vapermex pero apenas hice mis primeras resistencias jeje..dame un tiempo 😄



  • @negromate si pero como soy muuuuuy hincha pelotas y quiero todo a la perfección hoy lo armé de nuevo y arme una resi de titanio 5 vueltas 0.52ohm con rulitos separados. Sume al set de herramientas un alicate comun de botiquín para cortar al ras y un clavito en L de 2.5mm de diámetro. El clavo de ayer era de 3mm y es semi cónico.
    Las medidas las copie de las comerciales y del video de Vulcano Jax , no del 🐵



  • 0_1485108635975_20170122_150931.jpg



  • No se si comentarlo acá y si los q tienen el evic vtc mini me lo pueden aclarar...
    Con el setup de titanio listo en 0.52 voy al menú de control de temperatura para Ti y bloqueo la resi en 0.52 en 150 grados celcius. Pero cuando hago la calada aparece "proteccion"...entonces voy a modo power y funciona de maravillas, supongo que con los valores que configuré en titanio. Es asi??
    Otro detalle los ohm varían al poner y sacar el ato para recargar o limpiar por ej de 0.52 baja a 0.5. Entonces vuelvo a bloquear la resi en ese valor y va al pelo. En videos del mono escuché que eso podia pasar si el mod detecta mas o menos liquido o alguna otra alteración y por eso cambia el valor...
    Gracias a todos y cualquier aclaración será bienvenida.



  • @Marcus Hola que tal como estas?Mira que te marque protección es lo que vos estas buscando, que cuando llegue a los 150º los mantenga ahí por eso corta y empieza a funcionar por pulsos por así decirlo y los valores de resistencia varían porque hay que bloquearla a temp ambiente para que funcione correctamente ,así que pueden variar porque la resistencia está caliente todavía ,o porque cambió la temperatura ambiente tambien.Espero te sirva , saludo



  • @ysfiorucci entonces cada vez q lo prendo o apago tengo q bloquear o desbloquear la resi?
    Con respecto almodo vt me pareció correcto la protección pero me llamó la atención grabar los valores y después tener q pasar a modo power. Yo suponía q podía dejarlo en el mido vt.
    Gracias



  • @Marcus yo no tengo ese modo pero en los que tengo lo desbloqueo solo si cambio de ato y tenes que permanecer en modo vt el tema de controlar el vataje en modo vt se entra en algunos modo apretando el botón de calada 3 o 4 veces ahí acomoda el vataje al que funciona solo el modo vt una vez lo memoriza creo 10seg o apretás el botón calada vuelve al modo vt, se entendió?



  • Si. Con 3 toques entras al menú y en vt acomodas tus valores. Pero luego salta a power..voy a probar esperando esos segundos a ver que pasa.
    Gracias



  • @Marcus a ahi ya no se que decirte


Accede para responder
 

Has perdido la conexión. Reconectando a Vapeando Argentina.