• Hola gente necesito de su sabiduría, les paso a comentar lo que me esta pasando
    Hace un par de dias mi ijust2 dejo de reconocer el ato lo desenrosco y lo vuelvo a enroscar y cuando apretó el pulsador me titila la luz y no funciona yo pensé que era la resistencia que tal vez se me hubiese roto, pero cambie la resistencia y aun asi me sigue pasando lo mismo, ya probé el ato en otro mod que tengo (rx200s) y funciona de maravillas, asi que no se cual seria el problema.
    Les agradecería me den algunos típs para solucionar este problema mil gracias chicos


  • @nicolas

    se debe haber mandado líquido a la bata. Desarmar, lavar, volver a armar, que no es fácil.

  • Fraternidad Intakemplaria

    No conozco el equipo pero me pasó con un Hayes 3 que estaba apagado (5 clics). Si no es esto, debe ser el borne de conexión inferior de la batería (donde apoya el ato) fijate si no le entró mugre.


  • @nicolas fíjate si sin enroscar el ato a tope funciona. A mí me pasa que mi one mega v2 no funciona con el ato a tope, si lo desenrrosco un poco funciona perfecto. Me vino así y la solución fue ponerle una arandela de paño entre ato y bata.


  • Si ya lo probé tambien enroscando solo un poco y tampoco, asi que probare desarmarlo


  • @rubenL dijo en ayuda con mi ijust2:

    @nicolas

    se debe haber mandado líquido a la bata. Desarmar, lavar, volver a armar, que no es fácil.

    Justo después de leer esto encontré en YouTube un video de como desarmarlo
    GRACIAS
    Dejo el link por si otro lo necesita
    https://m.youtube.com/watch?v=gKqRYftgOic


  • Se podrá ponerle un gotita de alcohol al pin de la batería por si llega a estar sucio o se deña la electrónica?

  • Fraternidad Intakemplaria

    Limpialo con un isopo embebido en alcohol. Si tenés un tester o alguien que te lo preste, podrías medir si el ato tira algo.


  • si ponele alcohol no hay drama ... yo compre alcohol isopropílico es especial para ello y no es caro ... al cuboid le pasa lo mismo y asi lo solucione ... es mas te digo lo meti en ese alcohol integro y ala hora ya estaba seco ...


  • @Dreikor

    ojo, no es lo mismo sumergirlo en alcohol isopropílico que en alcohol etílico -el de farmacia-. El primero va joya, el segundo tiene demasiada agua.


  • Yo laburo en la parte de Servicio Tecnico de Personal (Front en realidad) y el Tecnico tiene alcohol isopropilico (Lo usa para limpiar placas, etc) siempre le mangeo jajajajaja


  • Ok alcohol isopropilico tengo que conseguir, se consigue en la farmacia? A ver si puedo arreglarlo porque es una lastima no poder usarlo mas me encanta, por mas que tenga otro mod ya


  • No se si soy bestia, pero los ato, los desarmo y los meto en vodka un día entero...


  • @anadaniele dijo en ayuda con mi ijust2:

    No se si soy bestia, pero los ato, los desarmo y los meto en vodka un día entero...

    Yo tambien ana pero en este caso lo que no anda bien es el mod


  • @nicolas Probastes regulando el pin del mod y/o el del ato? puede ser que no te haga contacto, o que algo te esta provocando algún tipo de corto.


  • @anadaniele Si no tiene pin flotante, y es fijo, y puede que la presión haga mover el pin del atomizador y hacer el corto.


  • @nicolas el alcohol isoprpílicomse consigue en casas de venta de repuestos de electrónica y similares, suele venir envasado en un aerosol con tubito similar al WD-40, no se consigue en farmacias. También se vende en algunas droguerias pero como es un líquido altamente higroscópico y debido a que normalmente se necesita poca cantidad recomiendo el aerosol.

    Igual y a menos que sumerjas el mod la limpieza del pin con esto se puede suplantar con una limpieza con el dedo, no hay diferencia, el alcohol se usa en electrónica para remover residuos de todo tipo y particularmente de flux, la resina que se usa como decapante para limpiar las patas de los componentes en el momento de la soldadura. Algo tan así o como el pin de la bata lo podes limpiar con cualquier cosa y aunque estuviera sucio el contacto lo hace igual.

    Para mí que el problema es lo que dice @anadaniele . Puede que el ato haya empujado el pin de la bata muy abajo y que haya puesto algo en corto internamente, por eso te recomendé enroscar el ato pero no a tope porque a i me pasó. Probá si podés levantar el pin central de la bata con algo, un clip de papel doblado clon una pinza, pero OJO, al hacerlo ni por put..... aprietes el botón de calada porque corrés el riesgo de hacer un corto y no sé si tú bata tiene protección contra eso.

    Contamos después como te fue.


  • @nicolas Si tenes otra batería, para probar, seria ideal !


  • puede que se haya undido el pin del ato? igual el ato lo lee muy bien el rx200s que es con el que lo estoy usando ahora ya que no me han llegado los atos nuevos

Publicaciones Similares