• Buenas noches a todos ,contarles primero que ya empecé con los RTA, ayer armé mi grifin 25 y me fue bastante bien ,no tuve inconveniente alguno ,siguiendo tutoriales obviamente.
    Hoy me trajeron el tfv8,y me dispuse a probarlo con una de las resistencias comerciales,la cuad coil,ya que vi la revisión del tfv8 del mono vapeador y al usar esta misma me servía de guía.
    El problema que tengo es que lo armé ,lo llene ,le di tres caladas y me empezó a perder liquido por la entrada de aire regulable(aclaro que lo llene con esta cerrada y el tanque inlinado ),pensé que quizás vino mal armado ,por lo que lo desarme íntegro,lo limpie y lo volví a armar y a llenar pero fuera del mod y me encontré con que pierde pierde también sin vapear.
    La verdad ni idea de que puede ser ,aspiro a su experiencia con el tfv8 ya que algunos lo tienen.
    Desde ya muchas gracias como siempre


  • nunca ví que alguien lo mencionara, así que me mando:

    hecharle la culpa de las meadas a los líquidos es hacer trampa. Un líquido más viscoso va a tardar más, pero eventualmente va a perder como cualquiera.
    El setup es importante, la mecha tiene que tapar, sí, cubrir cabalmente las entradas de líquido. Tal vez por no son tales sino los lugares por donde el liquido alcanza la mecha, para mojarla y nada más que eso. La tensión superficial del líqui, enredada en la mecha, forma una película elástica que actúa como tapón
    Es un tapón medio flaco, con muy poca fuerza cede a la presión y ese es el último punto importante: el tanque tiene que ser hermético, el liqui tiene que estar al -vacío, diría colgado del tanque. Si el tanque no es estanco por arriba, entra aire, subre la presión en los agujeros de líquido, vence la tensión superficial y se derrama alegremente.

    espero que ayude.


  • Yo tuve problemas con el tfv8, fijate si estando apretado, el pirex gira o se desplaza hacia arriba y abajo!!!! yo las comerciales no las puedo usar porque el pirex queda flojo, solo lo puedo utilizar con la reparable, esa queda bien obturada, algo paso!!!!!!!, asique lo hice rta jajaja que era lo que a mi al final me interesaba!!!!!!!!


  • @ivangonzalo dijo en Ayuda con tfv8:

    Yo tuve problemas con el tfv8,...... el pirex queda flojo, solo lo puedo utilizar con la reparable, .....

    SIII, entra aire al tanque, por eso pierde. Lo sospeché desde un principio XD


  • Muchas gracias por las respuestas ,me alegra que el problema no sea yo,jajaja,por lo menos en un principio.
    Mañana les cuento como me fue con la reparable😉


  • Hola @Ezequiel-Fehim , que % GV estas usando? El v8 funciona con liquidos densos, fijate en la revisión al minuto 13
    Youtube Video

  • Fraternidad Intakemplaria

    Tengo el tfv8. Uso la octacoil con líquido 70/30 y jamás perdió una gota. No es evidentemente la densidad a pesar que según la leyenda puede vaporizar glicerina pura.
    Es normal que armado, el pirex, se pueda girar un poco lo que no es normal es que tenga juego arriba/abajo.
    Si lo cargaste a tope, revisar o´ring de la campana superior.
    Si pierde cargado por debajo de esta campana, o´ring en el asiento de la resistencia.
    Para hacer las pruebas y ver alguna pérdida por nivel via burbujas, fijate de usar agua que canta rápido el bolonqui.


  • A mi con las comerciales me queda flojo hacia arriba-abajo increiblemente¡¡¡¡¡¡ tendria que devastar las bases de las resis milimetros para que obture bien, asique solo lo uso con la reparable como decia!!! el movimiento es bastante!!!!!!! lastima que no se pueden subir videos al foro o no se como hacerlo sino lo mostraba!!!!


  • Gracias gente,hoy lo pruebo con líquido al 70% de glicerina y con la base reparable,después les cuento como me fue,gracias a todos

  • Fraternidad Intakemplaria

    @Ezequiel-Fehim Ojo que 70/30 es 70propilenglicol 30 glicerina vegetal. siempre ponemos primero el pg.
    Tampoco creo que la pérdida se deba a la densidad del líquido.


  • @Ezequiel-Fehim por donde pierde líquido? fijate los o'rings, rotalos x ahi tiene 1 lado defectuoso !!


  • No es visible la pérdida por la parte externa del atomizador ,pierde el líquido por la entrada de aire regulable,sólo por ahí ,no queda flojo el vidrio y los orrings están secos,sólo por la parte inferior del ato ,asumo que es internamente por que por fuera no hay liquido


  • @Ezequiel-Fehim las resistencias son las comerciales?


  • Si, lo probé con la cuad coil comercial ,lo estrene ayer y me encontré con ese problema,pero cierra bien el pierex,solo pierde por la entrada de aire


  • @Ezequiel-Fehim

    'ta bien, el liqui sale por la entrada de aire, casi siempre es así.
    Fijate una cosa: para que algo salga del ato, algo tiene que entrar; o sea si sale líquido, entra aire. Hay que buscar por donde entra ese aire que NO debería estar entrando.
    Cuando vapeamos, el líquido se consume, disminuye la presión en el tanque y entra UNA burbujita de aire desde la campana -por las ventanas de líquido-. Cuando las cosas suceden de esa manera, está todo bien.
    Hacé una prueba: envolvé con cinta adhesiva la tapa del ato, bien tirante y bien prolijo, que tome desde el pirex hasta pasar algún milimetro por encima del borde superior. Probalo.

    Si no se ve entrar el aire por abajo como burbujas, está entrando por arriba. Por alguna rosca de la chimenea, desde el drip hacia la ventana de llenado, o la tapa del ato no cierra bien la ventana de llenado; no queda otra.


  • Muchas gracias Rubén


  • Bueno ,mil gracias a todos ya estoy disfrutando de mi tfv8 ,con la base reparable ,otro día que tenga ganas de renegar veo que pasa con las comerciales,jajajajaja, pero evidentemente algún problema tienen ya que no soy el único que le paso lo mismo.
    No me canso de agradecerle a todos por su buena predisposición para ayudar a los que hace poco empezamos ,realmente da gusto encontrar gente así ,Saludos


  • Hola a todos, también experimenté problemas de fugas por la entrada de aire en un tfv8 y un tfv8 big baby, y puedo asegurar que las razones suelen ser, o bien que en la goma blanca donde esta el orificio alargado para verter el líquido no sella bien y entra aire, o puede ser también porque los extremos del hilo de la resistencia dejan huecos en la goma que debe sellar la resistencia por la parte de abajo ( la que da a la entrada de aire). Para el primer caso hay que cambiar la goma blanca o en algunos casos con un anillo de goma también se soluciona el problema del aire. En el segundo caso por norma general se soluciona empujando un poco el extremo de los hilos o incluso acortándolos un poco para que no asomen y se abra un hueco entre la goma y la estructura metálica.


  • @Gannicus Gracias por el aporte !!!


  • @Ezequiel-Fehim Es gracioso por que tengo justamente esos dos tanques y al principio me daba problemas era el griffin 25 plus... antes tenia el tfv8 (ahora lo cambien por el baby beast) y el problema tanto del tfv8 como el del griffin es la cantidad de algodón, algunos te dirán que es mucho otros que es poco te digo que yo dotándolos bien de algodon los 2 se portan espectaculares pero donde por mal el algodón se me va todo el liquiquido

Publicaciones Similares