• Hola @GLDepoo

    Te consulto mas allá de algodón/gasa. Compré una CLR para el ego one que ya venía armada y la puse como venía ... un desastre se llenó de líquido debajo de la rosca, gorgojeaba y salpicaba a lo loco, obvio ni tiraba vapor.

    Puse una comercial de nuevo despues de limpiar el desastre, y anduvo bien como si nada. Asi que la rosca no esta deformada como para meterle celofán ni nada de eso ... te pasó?


  • @Ernesto-Riera

    está en su lugar el o'ring superior?
    por lo que contás se inundó de líquido y con el algodón puesto de fábrica es difícil que suceda; la que queda es que se haya perdido ese sello contra la campana y por allí se mandó el líquido


  • @Ernesto-Riera la verdad es que no tuve problema, ¿la enroscaste bien? Y lo que dice @rubenL es cierto, de hecho por la ansiedad me pasó, perdí una o-ring mientras la estaba manipulando y ni me di cuenta, antes de ponerla caí en la cuenta y jamás la pude encontrar, lleva una arriba y otra abajo, la de abajo es ligeramente más grande, contamos luego cómo te fue.

  • Fraternidad Intakemplaria

    Es raro que falle. por favor pasá una foto de la resistencia. Seguro que algo falta.
    Fijate que tenga los dos o´rings y jugá con la altura de la tapa superior para ver si se acomoda.
    ![alt text](0_1476791982572_CLR_head_07.jpg image url)
    Las roscas aveces vienen medias berreta y se traban sin que toque el o´ring. Debe venir por allí el problema.


  • Hola, gracias @rubenL, @GLDepoo y @evermen2000 por los consejos.

    Los anillos estaba bien fué lo primero que me fije. Cambié dos cosas, centré un poco la resistencia y me aseguré que sobresalga un poco de algodon de los dos huecos laterales (uno sobresalía casi nada). Después ajuste la altura de los anillos desenroscando, como sujirió evermen2000, hasta que los anillos quedaron exactamente a la misma altura de la reci consumible.

    0_1476883904016_IMG_20161018_212024.jpg

    Hasta hora funciona bien, parece que hera alguna de esas dos cosas.

    Tengo un ato RTA y un mod mucho mas pila, pero todavia no le agarro la mano al setup y lo uso solo en casa por las perdidas. Por eso no estaba listo para jubilar el ego one 🙂 que nunca pierde y en el bolsillo para llevarlo de acá para allá es un compañero fiel.

  • Fraternidad Intakemplaria

    Excelente!
    Es normal el uso de uno medio pelo para todos los días. Yo me compré varios atos grosos (espongitis que le dicen) y ando con el evic mini y el tron-s para todos lados.
    Pasanos los datos del rta que pierde y vemos si hay solución. (en algunos es muy difícil pero nada se pierde con intentar).


  • Hola es un Griffin 25, lo uso con tapón de porcelana para q sea single coil. No es que pierda mucho, cuando está quieto o vapeo no pierde nada. Cuando me lo pongo en el bolsillo y ando un poco, si pierde algo.

  • Fraternidad Intakemplaria

    Ups! ese no lo tengo (pero le tengo muchas ganas).
    Buscá en el foro poniendo "Griffin pierde" y vas a encontrar los hilos al respecto.
    Esto lo extraje de uno de los hilos:

    Franco Franco hace un mes

    @Emmanuel-M-Mateos 1) TENER CERRADO LA ENTRADA DE LÍQUIDO

    CORTA EL ALGODÓN UN POQUITO MÁS ANCHO DE LA BOBINA EJ: SI ES DE 2.5 CORTALO DE 3
    3)CORTA EL ALGODÓN AL BORDE LA ENTRADA DE LÍQUIDO (1 HOJA DE LA TIJERA PEGADA AL METAL PROTECTOR DEL INGRESO DE LÍQUIDO)
    MOJAR ALGODÓN Y ACOMODAR QUE NO SOBREPASE EL LARGO DEL ALGODÓN HASTA EL FIN DE LA ROSCA
    ARMAR Y COLOCAR LÍQUIDO
    ABRIR ENTRADA DE LÍQUIDO Y DEJAR DRENAR UNOS 10 MINUTOS APROX.
    PD:) FIJATE QUE EL ALGODÓN NO ESTÉ TOCANDO LA TOMA DE AIRE, DEBE ESTAR LO MÁS LEJOS POSIBLE
    

Publicaciones Similares