• Hola a todos, como estan? Me llamo Gonza, tengo 35 años, y soy nuevo en el vapeo (1 mes aprox.)

    Estoy usando un Kit Kanger Topbox Mini, y unos liquidos de Infinito Vapor, que mezclo con unos 5 o 6 analogicos diarios, en contraste con los 15 que estaba fumando antes.

    El equipo me esta volviendo loco con fugas por la toma de aire, ya hice todo lo que indican en los hilos (hasta poner teflon en la rosca de la resistencia), pero no logro solucionarlo. a esta altura ya tengo ganas de sacarlo a la calle (solo vapeo en casa), pero con la fuga no lo veo factible. Estoy analizando adquirir un segundo equipo para este fin, porque estoy realmente cansado de fumar.

    Es un gusto conocerlos y estoy ansioso por poder mudarme, con su ayuda, definitivamente al vapeo.


  • @cantador Hola Bienvenido si estas usando rba déjale 1 o 2 mm demás, Youtube Video


  • Hola Franco, como estas?
    Te cuento, uso las resistencias que vinieron con el kit, tal y como vinieron. una es una Ni-200 de 0,15, y la otra no recuerdo el modelo exacto pero es de 0,5. Me gusta mas la de 0,15.
    Tambien te cuento, que mi equipo no es exactamente el del video. es con formato cigarro, con control de temperatura y no tiene pantalla led. SubVod Mega TC.


  • @cantador

    pasa los datos de la resistencia, el seteo del mod y la batería, así vamos viendo tu problema. Ese equipo anda bien con resistencias comerciales, algo raro hay.


  • yo lo tengo. lo solucione cambiandole el oring en la base de la resistencia por otro de otra resistencia comercial. y aunque sea carga superior, cargalo como al subtank. haciendo esas dos cosas, jamas se me volvio a mear el tank ese.


  • Excelente, fue mi primer MOD, lamento no haberlo conservado


  • @cantador Hola y bienvenido. Yo tengo el Topbox también, y al mes de usarlo, empezó a perder por la entrada de aire. Muy desilusionada del Topbox, encima lo pagué $ 1.000.- 😞


  • @pucholoco También me di cuenta que es mejor no cargarlo a full !!!


  • Primero que nada muchas gracias a todos por sus respuestas.

    Ruben, exactamente tengo un Kit con Subvod Mega TC 2300, con un TopTank Mini (creo que lo indique mal mas arriba). Tengo 2 resistencias SSOCC, una Ni-200 de 0,15 ohm y otra muy similar, pero sin TC y de 0,5. Con ambas persiste el inconveniente.

    Pucholoco, voy a intentar con tu metodo, pero te voy a pedir mas detalles, sabras disculpar mi incapacidad para comprender de una.
    Voy a dejar de usar la carga superior, y lo voy a cargar por abajo. Con respecto al cambio de oring yo individualizo 2 en la resistencia, uno blanco en la parte superior y otro de color (azul o rojo en c/u de las resistencias). A cual de los orings te referis?
    Y como se con cual reemplazarla (tene en cuenta que aun no tengo repuestos usados, o pongo 2 una sobre la otra?

    anadaniele, gracias por la sugerencia, nunca le he puesto mas de 30 gotas, justamente porque pierde. Es mucha cantidad? en porcentaje del espacio total parece ser un porcion pequeña.


  • Sea lo que te esté pasando no te desalientes. No conozco ese hardware o cacharro, pero no te desalientes. A veces no todo funciona como debería pero tampoco fumando fuimos mas piolas, recorrimos mas mundo o ganamos mas minitas. Esto es por tu salud, nada mas ni nada menos. Si el equipo es malo o está fallado no lo se, pero busca opiniones en este u otros foros y encontrale la vuelta. Vale la pena.,


  • Lo que yo noté en las RBA de estos ATOs, es que si el algodón no obtura totalmente las entradas de liquido, mean siempre, no se si tendrá que ver


  • @Juan_B Sobre ese tema tenemos al maestro @rubenL, que la tiene mas que clara !


  • @cantador No es mucha cantidad ! Pero bueno, tenemos el mismo problema, y seguro lo vamos a resolver con la ayuda de esta gente que es de primera !


  • Por supuesto! Tengo toda mi fe depositada aqui.



  • @cantador Está bien. Tenes la batería y el atomizador. El que pierde es el atomizador TopTank Mini, igual que el mio... de 22 mm de diametro.


  • @anadaniele Exactamente.


  • Hola que tal, yo tengo el mismo..me lo compré hace 2 días y ed mi primer kit.. es normal que tire el vapor tan caliente? Algo mal estoy haciendo me parece..después de 5 6 caladas toma mucha temperatura el vaporizador


  • @pablohipi89 como te va?
    Tiene 2 modos de temperatura. Lo notas porque la luz de led del boton se ve verde o roja. Para cambiar tenes que apretar 3 veces seguidas rapido y cambia de modo.
    Deberias probar cual te gusta mas, yo prefiero el verde.


  • @pablohipi89 A mi me pasa lo mismo, unas caladas seguidas y se pone super caliente el ato....

Publicaciones Similares