Smok V-FIN 160W se me apaga



  • Hola comunidad, saludos. Recientemente estoy teniendo problemas con mi mod. Se me apaga y no prende, tengo como que reiniciarlo mediante un pequeño botoncito, que está al lado del pin de carga y ahí prende, pero pasados los 30/15 minutos se vuelve apagar. Lo que se me viene a la mente, evitando pensar lo peor, es a lo mejor requiere de una actualización o algo así (es versión 1.0.6) pero en la pagina de Smok, no encuentro dicho mod como para descarga y hacer el firmware/update solamente hay para algunos mods recientes del mercado de Smok, pero para este no. Alguno sabe que podria ser?. Muchas gracias y saludos a todos



  • @Juampa hola como estas, cuanto tiempo de uso tiene el mod, ese es de bateria interna, te pregunto para descartar que la bata no alla llegado a su vida util. abrazo.



  • en ese tiempo que se mantiene encendi funciona? yo tuve 2 ahora tengo 1 y la electronica no es de lo mejor pero cumple



  • @Juampa que pasa con el equipo mientras lo tenes cargando?. Funciona? o igual se apaga?
    No creo que sea un tema de actualizacion si el equipo venia funcionando antes sin problema.



  • @Ultra7 Hola saludos. El mod tiene batería interna incluida ya, debe tener unos años, porque lo compre usado a un amigo. Y mas sumando que lo tengo hace bastante, tiene tiempo...



  • @kenny Cuando lo logro prender el mod funciona perfectamente, solamente que cuando lo reinicio de ese modo, cuando apreto el botón para vapear me sale el mensaje como que detecta una nueva resistencia y me pide si quiero usar la antigua configuracion de la " coil ohm " o una nueva.



  • @Maxarg Hola saludos. Cuando se me apaga repentinamente, y lo conecto, no carga, ni tampoco enciende con los 5 clicks en el botón. Solo funciona normalmente y carga bien, cuando ya me toca reiniciarlo con el botoncito, al lado del pin de carga. Pero bueno, omitiendo ese problema que tengo, el equipo funciona de 10. Solo me caga que se apaga solo de la nada.



  • @Juampa por lo que contas me tiro a que tenes la bateria agotada.



  • @Juampa Por lo que comentas, es muy probable que el problema sea de la electronica. Si llegas a conseguir la actualizacion seria genial, vas descartando los problemas.



  • @Maxarg Hola Maxarg. Sí, ya me comunique con el soporte oficial de Smok, en su pagina. Y no hay actualizaciones para este dispositivo asi que problema de eso, lo descartamos. De igual manera, ahora el mod ya no se me apagó más. Es super raro, evidentemente tiene sus estados de humor. Jajaj, pero bueno, veremos que pasa. Gracias


Log in to reply
 

Publicaciones Similares