• Hola. Ayer me sucedió algo extraño con una MXJO 18650, en el Efest luc v4 puse 2 juegos (4 baterías), quise cargar las dos centrales rápido y cambié a 2A de carga (carga solo las dos del medio).
    La batería en cuestión estaba en una de las puntas, por lo que no se debería haber cargado.
    Cuando terminaron las dos del medio las saqué, agregué 2 baterías más y cambié para cargar las 4 a la vez.
    Una de las que ya estaban marcaba 0.00v, como si no estuviera puesta, la saqué y volví a poner, apagué y encendí el cargador y seguía en 0.00v.
    Probé en un nitecore sc2, prendío una luz, al segundo la segunda y la tercera, como si estuviera a full.
    Probé en un nitecore d4, lo mismo que en el efest, como si no la hubiera puesto.
    En un Revenger, saqué una batería y la puse; cuando encendía salio la pantalla de vaporesso y se apagó; esto pasó 2 veces.
    La medí con un tester, dió 4.58v
    La dejé en un costado mas o menos 2 horas, la estaba por tirar.
    La probé en un Invoke y anduvo, cargada full, la saqué y probé nuevamente en el revenger y anduvo.
    Que le habrá pasado??


  • @Masterman este es un caso para super @nicolino !!

  • Cristaleros Blotto Bro's Fraternidad Intakemplaria Club del Toro 𝔾𝕖𝕟𝕖𝕤𝕚𝕒𝕟𝕠𝕤 ℂ𝕝𝕠𝕦𝕕 ℂ𝕙𝕒𝕤𝕚𝕟𝕘 𝔾𝕣𝕠𝕦𝕡

    @gabloo Mas bien seria un caso para @marcoslau que te la descarga con los dientes... 😁


  • CÓRDOBA

    @piders jajajaja


  • @gabloo @Masterman Por lo que comenta Master y como titula el post, si... tiene toda la pinta de ser una sobrecarga de la bateria.
    Lo que puedo especular es que el Efest SI cargó la bateria (o estaba cargada de antes) y con tanto sacarla y ponerla de cargadores fue de a puchitos tomando un poco mas de los 4,2... raro.. dificil que llegue casi a 4,6... pero posible... piensen que la bata se activa quimicamente con cada carga y luego de cargarse hasta que se "estabiliza" (por decirle de alguna manera), se enfria, etc, puede parecer que esta mas cargada o descargada, sumarle que no todos los mod/cargadores son igual de precisos al medir la tension, que se yo.. podría ser eso y que no necesariamente signifique un problema. Todo el tiempo pasa, prueben, ni bien termina de cargar una bata, esperas 10 min, la sacas, la pones mismo slot, mismo cargador y carga un cachito mas. Acabo de volver de vacaciones y dejé la luz cortada (habia 2 MXJO en el cargador puestas que habia cargado antes de irme) cuando levanté la termica cargaron 500mAh las 2, o sea que sin hacer absolutamente nada, puestas en el cargador con la luz cortada perdieron esa carga.

    Despues cuando Master la empezó a probar en los distintos Mods, tiene pinta de que al revenger no le gustó inicialmente por la sobrecarga, luego el Invoke si, habrá descargado un poco y ahi si le gustó al revenger... ahi de nuevo, no todos los mod miden igual la tension, alguno tendra como maximo 4,1v otro 4,3v, sumale el error propio de la medicion, que la usaste un cachito y ya levantó temperatura...mil fatcores!

    Nada, podemos comprar esta explicacion, no preocuparse y NO LA TIRES!!! jaja, hacele un par de ciclos de carga normales y mirala con mas atencion, anda midiendo con el tester a ver si siempre corta a la misma tension y nada mas...

  • Moderador

    @nicolino al tipo le mandan la Nicosignal y aparece al toque.... ja ja... que bueno leerte nico querido.... abrazo.-

    Aplausos1.gif


  • @nicolino dijo en Batería sobrecargada?:

    Hola. Muy buena explicación, gracias. En este momento la estoy usando y no parece tener problema. Gracias nuevamente
    Abrazo


  • @nicolino una vez más: genio, muchas gracias!!

Publicaciones Similares

  • 14
  • 11
  • 11
  • 4
  • 19
  • 7
  • 9
  • 20