• Buenas gente linda del foro, escribo porque tengo la siguiente situación/problema, hará cosa de un mes me compré el topside dual, después de haber visto varias reviews etc, me cerró y lo compré. Todo realmente de diez, venía bárbaro.... hasta ayer, estoy vapeando tranquilo y noto que la pantalla me marca una batería casi cargada y la otra prácticamente vacía, lo primero que hice fue ponerlo a cagar como siempre, pensando que esto solucionaba el problema pero después de una hora veo que una batería no terminaba de cargar más (le faltaba una barrita para terminar) y la otra nunca empezaba (se quedaba siempre en dos barritas y de ahí no avanzaba).
    Probé otras baterías para ver si no era ese el problema, y no, seguía igual, me fijé si había entrado líquido en la electrónica y no, estaba todo ok. Hasta que se me da por cambiar el setup (que ya tocaba) y ahí, con todo nuevito a punto de vapear, prendo el mod y veo que me marcaba las baterías totalmente cargadas, yo felíz, dije bueno se solucionó el problema, habrá sido alguna resistencia que estaba molestando o alguna cosita que al cambiar y limpiar bien todo se solucionó. Estuve vapeando un rato y a la hora u hora y media mas o menos veo que.... vuelve otra vez a pasar lo mismo!, me quería morir, busqué en algunos foros americanos a ver que onda y vi que es algo raro pero que le ha pasado a varias personas y estas dan alguna que otra solución que intenté pero lamentablemente sin resultado. Por eso estoy acá a ver si a alguien le pasó o tiene idea de si este temita tiene solución. Aclaro por las dudas que las baterías nunca se golpearon, ni nada parecido, no tengo ni idea que pasa asi que bueno, gracias por tomarse el trabajo de leerme, un poquito largo pero... queria explicarme bien, saludos people!


  • @Ariel021 Hola Ariel, tengo el topside dual, y me ha pasado algo parecido, con el reconocimiento de las batas, una o dos veces, no se bien que es, pero diría que esta relacionado con la tapa, porque abro y vuelvo a cerrar la tapa y empieza a funcionar correctamente.

  • GBA Norte

    @Ariel021 las batas las esta cargando mal el mod o es solo un error de lectura?


  • @venekos Hola vanekos como va?, te cuento ya revise bien el tema de la tapa, que cierre bien, que no quede suelta ni nada y triste pero cierto, a simple vista esta todo ok pero el problema sigue.


  • @MartinSV Por lo que revise, las baterias cargan ya que las puse en otro mod y estaban full, asi que me inclino a pensar que es solo un error de lectura, lo que no logro entender es a consecuencia de que, y asi tan "de golpe".

  • Fraternidad Intakemplaria VA Mardel

    @Ariel021 el topside dual no lo conozco, pero supongo que debe ser parecido al single que ese sí lo tengo.

    Fíjate si no se trabó o está sucio y hace buen contacto el pin, palito, conector del mod con la tapa.
    En el single es de resorte y puede que sí es igual se haya trabado.

    1567968533386648606611038345409.jpg


  • @Ariel021 Si cumpa, puede ser,yo las dos veces que me paso le solucione sacando las batas , volviendo a ponerlas y cerrando nuevamente, y salio funcionado, puede que sea otra cosa lo tuyo, pero fíjate como te dijo vapoo, que los contactos de las batas y la tapa estén bien limpios.


  • @Vaporel Hola como estas?, revise bien y no le veo nada raro che, te adjunto una foto a ver si quizas vos ves algo que a mi se me pase por alto. 20190908_155343.jpg


  • @venekos hola que tal?, si probe sacandolas, cambiandolas de lugar, revisando mas de una vez la tapa, el cierre, la botella e incluso puse la botella extra que viene con el mod por las dudas, pero sigue igual, un bajon!

  • Fraternidad Intakemplaria VA Mardel

    @Ariel021 no le veo nada raro...... LPM!!!

    El "pituto" que tiene la arandela blanca se mueve? sube y baja sin problemas?

    Che la tapa de los contactos tiene tornillitos que se pueda sacar fácil?? más que nada para ver que no haya líquido o que se haya corrido algo, ojo si la desarmás que tiene pinta de tener resortes adentro.


  • @Vaporel Si sube y baja sin problema, voy a revisar pero a simple vista me parece que no che.

  • Fraternidad Intakemplaria VA Mardel

    @Ariel021 si la joda no viene por un contacto mal llevado viene de la electrónica y ahí ya cag·$·W$%mos, lamentablemente ya me supera eso.


  • @Vaporel Si, lamentablemente tambien empece a pensarlo y me puse en contacto con el lugar donde lo compre, a ver si tiene garantía o.... que se podria hacer. De momento por su parte aguardo respuesta, dedos cruzados!

  • GBA Norte

    @venekos Me podrias actualizar la situacion, porq tengo los dos topside y me paso lo mismo en los dos, primero como a vos (sacaba ponia y salia andando) pero con el tiempo empeora hasta q deja de hacer contacto y no andan o por una cosa u otra. Vi en paginas q arreglan mods que le perforaban la tapa y le mandaban un tornillo.. Posta esa es la solucion? no solo esteticamente horrenda sino que ademas incomodisima, mira si voy a atornillar y desatornillar cada vez q cambio las batas, en el single empezo al año en el dual a los 5 meses. Ambos los tengo parados y me estoy por comprar otro de otra marca, cosa q no solo es mas plata, sino que ademas da paja porq si no fuera por esto es el mod perfecto. Pudo alguien solucionarlo de alguna manera?

  • Hermandad Serpentaria

    @Gervasio Mirá, en los duales es fundamental tener el dato de la tensión en los contactos que unen las baterías para dar info del nivel de cada una. Por eso, si este contacto central no funciona, la info es incorrecta.

    Peeerooo también puede ser el sistema de medición de las baterías sea el que esté fallando. Claramente el en single es ese el problema. No es el primer mod que falla en las lecturas de la tensión de baterías o también en otra tensión que en definitiva le ayuda a leer las resistencias. Si este es el caso... es electrónica frita. A lo mejor alguien puede reparar el problema de un falso contacto del dual si este es el caso pero si es lectura... me temo que no hay manera.

    Suerte y contanos cómo sigue porque parece ser que es un problema generalizado de los Topside y sería bueno que el foro esté al tanto de esto.

    Saludos

  • GBA Norte

    @Zahir es q lo es, tengo dos y a los dos les pasa lo mismo. Pero no es lo que lee, asi empieza, despues las baterias te duran la mitad porq a mitad de carga el poco contacto q hace ya no alcanza para dar la energia, despues te lee una si y una no, y despues ya no lee nada. Pero ojo, porq durante meses se arregla sacando y poniendo las batas a cada rato, o sea q ES SI O SI la tapa y el contacto y no la electronica porq si asi fuese no se arreglaria ni un seg de esa manera. Le pregunte al reparador de mods de moda "smookles cloud", y me dijo q se le ponen tornillos jajaja. Pero es una locura!!

  • GBA Norte

    @Zahir si me decis q la version carbon no tiene ese problema, pongo la papota y me lo compro porq estoy enamorado del topside!, pero poner 16 lucas y q a los 4 meses me deje a gamba por lo mismo me la corto

  • GBA Norte

    @Zahir para ser mas claro, no es q mide mal, es q entrega menos energia. Lo pones a 70W ponele, y al apretar (bateria nueva carga al 100) baja a 40, despues apretas y te pone 50 despues 35, etc. Y entrega eso porq se siente en la calada!

  • Hermandad Serpentaria

    @Gervasio Estoy con vos en todo. La verdad que estuve muy cerca de comprarme el Topside (me gustaba más el single). Y parece un cacharro excelente. Este tema es muy preocupante.
    Me frenó en su momento el enterarme que otro mod que me gustaba (el double barrel) si se cae mal se rompe la bisagra de la tapa... entonces evité comprar con tapa bisagra.

    Pero vamos, en el dual, es simplemente lo que conecta una batería con la otra, a lo mejor es cuestión de limpiarlo bien o generar un mejor contacto con algún material conductor. A lo mejor en las partes planas de las baterías podés instalar un pequeño resorte o arandela grower (provisorio aunque sea) para asegurar el contacto. Y a partir de ahí, ir mejorando el sistema.

  • GBA Norte

    @Zahir Mira te soy sincero mi capacidad de manualidades es CERO. Pero me resulto raro que el reparador de mods mas renombrado en face me proponga ponerle tornilos jaja. Limpieza no es porq ya los limpie, ademas vi mil pibes con el mismo problema en las redes. Capaz q ponerle algun aplique conductor lo solucione, pero esta mas alla de lo que puedo hacer yo.

Publicaciones Similares