Mi vaporesso luxe tira "Short Atomizer" despues de una caida



  • Buenas gente, espero que anden bien.
    El dia de ayer lamentablemente, al entrar a casa con el vapo en la mano, se me resbalo y cayo al piso. La verdad que pense que se habia roto, pero por suerte unicamente se le salio la tapa de las baterias y el ato (Zeus x) quedo intacto.
    Al acomodar las baterias y ponerle la tapa nuevamente, vi que prendia lo mas bien, pero al darle al pulsador de calada, me di cuenta que no estaba calentando, y despues de presionar varias veces, me aparecio el mensaje de "Short Atomizer".
    Pense que podria ser que la resistencia se habia movido y estaba en corto despues de la caida, por lo que lo desarme y efectivamente la resistencia estaba tocando los postes.
    La saque, y ya que estaba, la cambie por una nueva. Despues, al ir a estabilizarla en el luxe, cuando enrosco el ato al mod, veo que sigue apareciendo el mismo error de "Short Atomizer", y que la lectura de ohms me estaba dando excesivamente baja (0.10 cuando la resis es de 0.30).
    En ese momento, no sabia si realmente era un problema del mod o del ato, pero sabia que algo no andaba bien, ya que la resistencia estaba nueva y perfectamente colocada.
    Por suerte, una amiga vino a casa y me presto un Cascade Oneplus para poder probar si era el ato o el mod el que no andaba correctamente, y efectivamente cuando enrosque el Zeus en el cascade, vi que calentaba la resistencia sin problemas, por lo tanto dedujimos que es un problema del mod.
    A alguno le sucedio algo similar? O puede llegar a saber que puede estar pasando?
    La verdad que no se mucho de electronica, pero tal vez hay algo en corto dentro del mod, que despues de la caida quedo asi.
    Tampoco tengo las herramientas para desarmar el mod, ni conozco a un tecnico como para llevarselo a que lo revise.
    Desde ya, aprecio la ayuda que puedan darme.
    Gracias por leer hasta aca y perdon por lo largo que quedo el post.
    Saludos


  • Moderador

    @Juan-Manuel-Traba te paso un lugar que repara

    a1fe8a65-e7fa-41c5-9e79-bc5cba15a9fb-image.png



  • @Danny-x Muchas gracias Dani, voy a estar contactandolo para ver si puede solucionarlo


  • Moderador

    @Juan-Manuel-Traba estuve pensando, fijate si por el golpe, el pin del mod no quedo bajo o torcido.



  • @Juan-Manuel-Traba la semana pasada un amigo me trajo un luxe con el mismo problema. Decia low atomizer o short atomizer indistintamente con una lectura de ohms de 0.01 o 0.02. Me dijo que el ato se le meaba bastante por lo que primero pense que le habia entrado liquido. Pero despues cuando empece a meterle papel a la rosca a ver si salia liquido de ahi me di cuenta que el pin positivo estaba raro. Como demasiado abajo. Agarre una pinza en 45 grados de las que se usan para acomodar el algodon y sujetando fuerte el pin (tiene forma hexagonal) lo desenrosque media vuelta y eureka. Solucionado. Despues me conto que el mod en una oportunidad se le habia caido tambien.
    Fijate de probar con eso a ver si se te soluciona.


  • Flavor Chasers Fraternidad Intakemplaria

    Proba también resetearlo a configuración de fábrica. No cuesta nada y en una de esas....



  • @Burton_Vape Genial, voy a probar esto en un rato y te cuento si me funciono, muchas gracias!!!!



  • @Ruben1125 Esto lo probe, puse todo en default por las dudas, a ver si era un tema del omniboard que estaba medio choteado.. pero no hubo caso 😞


  • Flavor Chasers Fraternidad Intakemplaria


Log in to reply
 

Publicaciones Similares