Problemas con vaporesso luxe skrr



  • Qué tal, quería consultar si alguien había tenido algún problema similar a lo q me está ocurriendo, tengo un vaporesso skrr nuevo hace 4 meses, hace ya algunas semanas el puerto USB arranca a cargar las pilas y al rato se frena (no suelo hacer la carga con este método habitualmente), por otro lado si bien al apretar el botón de calada puedo vapear la pantalla queda freezada en incluso por momento en negro, de a momentos ocurre esto y al rato como q se destraba solo y vuelve a funcionar la pantalla, alguna idea de que puede estar pasando? Aguardo sus comentarios y desde ya muchas gracias


  • Moderador

    @fedef Hola!!...como parte de las normas del foro, tenes que pasar por el hilo presentaciones y abrir un nuevo tema contándonos un poco de vos.. cuánto fumabas..hace cuanto vapeas...a cuanto de nico..que equipo/os tenes..y todo lo que vos nos quieras contar ...dale, te esperamos!!
    https://vapeandoargentina.com.ar/category/5/presentaciones



  • @cristina67 estoy entrando justamente a esa sección para hacerlo porq acabo de empezar con esto del foro y no la tengo tan clara, gracias!


  • Moderador

    @fedef yo tengo el luxe pero hasta ahora no tuve problemas. Ya va a venir algún compa que te tire data



  • @cristina67 si, la verdad q es muy raro lo q me está sucediendo, porq incluso no es un falla que comenzó y se mantiene siempre , sino que va y viene... Aguardare si alguien puede aportarme algo. Gracias!


  • Banned

    @fedef hola como estas ?
    preguntas de rigor ...
    usas el usb para cargar las baterías ?
    tenes cargador externo ?
    el cargador es tiposamsung rapido o común ?
    el cable esta bien o con el uso se pudo haber desgastado o deformado ?



  • @JASPME si bien alguna q otra vez he cargado con cable USB siempre trato de cargarlo con cargador externo, con respecto a lo de cargador Samsung "carga rápida" si bien tengo el de mí celu nunca lo he utilizado, salvo q, ahora q lo mencionas, mí pareja lo haya utilizado en mí ausencia para cargarlo en algún momento que deje el mod en mí casa, la verdad no había pensado en eso, crees q si lo utilizo puede haberlo dañado eso? Puede estar relacionado la falla USB con la pantalla freezada de a ratos? Gracias por tu respuesta!


  • Moderador

    Ahí arrobo a los compa que tienen este mod. Creo que alguien tuvo un problema similar con la pantalla

    Vaporesso - Luxe"
    @Franko - @DarthVaper - @Burton_Vape - @Daniel-Gherardi - @Adrián-Iglesias - @andrua - @MauroT - @cristina67 - @Seras - @PL1991 - @Agustín-N - @Masterman - @Dieg0 - @Pampa_Ale



  • @fedef dijo en Problemas con vaporesso luxe skrr:

    @JASPME si bien alguna q otra vez he cargado con cable USB siempre trato de cargarlo con cargador externo, con respecto a lo de cargador Samsung "carga rápida" si bien tengo el de mí celu nunca lo he utilizado, salvo q, ahora q lo mencionas, mí pareja lo haya utilizado en mí ausencia para cargarlo en algún momento que deje el mod en mí casa, la verdad no había pensado en eso, crees q si lo utilizo puede haberlo dañado eso? Puede estar relacionado la falla USB con la pantalla freezada de a ratos? Gracias por tu respuesta!

    Me olvidaba, he probado con el cable q me vino en el kit y con el q me había quedado del revenger x, con ambos arroja esa falla, de empezar a cagar y frenarse, hoy por hoy lo hago solo con externo



  • @cristina67 lo vendí hace un tiempo al luxe. De todos modos nunca me dio problemas.


  • Banned

    @fedef si tenes el cargador externo te recomiendo dejar que el mismo descargue y cargue las baterías ... mínimo 12 hs y despues lo pruebes ... no voy a ser parte de un divorcio por decirte que es culpa de tu pareja ... jajajaja
    pero no creo que sea un problema mas que de baterias ... estos mods son duros ... de ultima fijate tambien de bajar el firmware y volverlo a cargar ... es fácil de hacer ... pero reitero ... proba primero las batas



  • @JASPME jajaja en todo caso va a tener q regalarme un mod nuevo y acá no pasó nada... Hoy compré un par de pilas nuevas por las dudas, voy a probar lo q decís, ahora en este momento está funcionando perfecto, una ves q se descarguen, las voy a poner 12hs, con respecto a la actualización hoy también quise realizarla, descargue los archivos pero cuando abro el programa y conecto el aparato como q no lo detecta (pobre conectándolo prendido, apagado, apretando el botón de calada y soltando). Voy a buscar algun posteo q hablé de esto también. Gracias!



  • @fedef Buenas, te diría que primero pruebes otro par de baterías a ver dónde radica el problema. Si con un par de baterías diferentes el problema persiste, me la juego a que o te entró líquido adentro del mod o tiene una falla de fábrica (me decanto más por la primera).

    De todas formas lo primero que hay que hacer es ubicar el causante del problema y para eso hay que probar un set de baterías diferentes en el mod a ver si el problema persiste o no.



  • @fedef dijo en Problemas con vaporesso luxe skrr:

    @JASPME jajaja en todo caso va a tener q regalarme un mod nuevo y acá no pasó nada... Hoy compré un par de pilas nuevas por las dudas, voy a probar lo q decís, ahora en este momento está funcionando perfecto, una ves q se descarguen, las voy a poner 12hs, con respecto a la actualización hoy también quise realizarla, descargue los archivos pero cuando abro el programa y conecto el aparato como q no lo detecta (pobre conectándolo prendido, apagado, apretando el botón de calada y soltando). Voy a buscar algun posteo q hablé de esto también. Gracias!

    La actualización es al pedo (a menos que hayas comprado el mod hace mucho tiempo) si cuando lo apagás dice lo siguiente:

    V 1.03 SPCBAT20 2018-09-27

    Es que ya tiene la version más nueva



  • @MauroT el firmware es esta misma versión q mencionas, gracias por el dato! Una cosa menos 👍



  • @fedef dijo en Problemas con vaporesso luxe skrr:

    @MauroT el firmware es esta misma versión q mencionas, gracias por el dato! Una cosa menos

    Por eso lo decía, yo estuve media hora viendo como instalarlo hasta que pude y me di cuenta que ya tenía la versión más nueva jaja. Hay chances de que le haya entrado líquido al mod? Tiene todas las fichas que es eso.



  • @MauroT lo pensé, si algo le pudo haber entrado puede ser algún e-liquid q pudo haberse filtrado del tanque, pero nada en cantidad importante, quizás pude haber tenido mala suerte q ese poco lo haya dañado, lo raro es q no pudo nunca haber llegado hasta el puerto USB, veremos en estas horas como se desarrolla con el cambio de pilas q compre hoy y la carga q me recomendaron hacerle 👍



  • @fedef dijo en Problemas con vaporesso luxe skrr:

    @MauroT lo pensé, si algo le pudo haber entrado puede ser algún e-liquid q pudo haberse filtrado del tanque, pero nada en cantidad importante, quizás pude haber tenido mala suerte q ese poco lo haya dañado, lo raro es q no pudo nunca haber llegado hasta el puerto USB, veremos en estas horas como se desarrolla con el cambio de pilas q compre hoy y la carga q me recomendaron hacerle 👍

    Perfecto, mantenenos al tanto y te ayudamos en lo que podamos!



  • Hola Fede, esperemos sean las pilas, o alguna otra cosa. No es el primer Luxe que tengo de cambio, por problemas en las pantalla. Algunos se ponen en negro o aparecen rayas verticales.



  • @fedef yo lo tengo desde abril mas o menos y nunca tuve drama,alguna que otra vez apreté el botón y no funciono pero muy contadas veces.
    Por ahí es lo que te dicen de filtración,a mi al principio calentaba mucho las pilas pero empece a usar menos potencia y nunca mas me paso.Salvo eso no me paso nada mas.Fijate que hay gente que se dedica a arreglar mods,por ahí te lo pueden revisar.


Log in to reply
 

Publicaciones Similares