ayuda swag



  • buenas gente, estoy usando un swag con la resistencia que viene de 0.4 a unos 65-70w, al principio note que a veces tiraba mucho vapor y otra veces no tiraba nada, ahora el equipo tiene una marca que dice 2.69V a un costado que antes no estaba y no genera NADA de vapor, alguna idea de que podria estar pasando? la bateria es una vgod que acusa 3600mah 40a pero asumo que es de rebranding y no tiene esa capacidad.



  • @Franco-Huerga Hola franco, desconozco si el swag lo tiene, pero fijate si no cambiaste de modo de wattaje variable a voltaje variable, puede ser eso. Por otro lado si son comerciales por ahi esta cerca de su punto final. Tambien, si las baterias son nuevas, necesitan 4 o 5 ciclos de carga para alcanzar su potencial.


  • Moderador

    @Franco-Huerga Hola,,esa bateria no es lo que dice ser,,2,69 son los volts,,lo ideal es que tu vapeo sea en 3.7 o 4 volts,,65 watts es mucho para esa resistencia,,hay algo que te esta mintiendo en el mod,,o los volts o los watts ,,apagalo y encendelo nuevamente


  • Flavor Chasers

    @Franco-Huerga Dependiendo del modo que tengas puesto en el mod aparece el Volt.

    Estaria bueno que subieras una foto de la pantalla asi te puedo guiar mejor



  • Sin conocer el SWAG, me arriesgo a decir que el mod se niega a funcionar debido a la poca tensión (voltaje) que tiene la pila, habría que cargarla y sacarse la duda.
    Digo esto porque los mods protegen las pilas, es decir, no las descargan a tope sino que las dejan con una tensión mínima, las pilas de litio si se descargan por debajo de 2.5V se hacen fruta, a veces se pueden levantar pero ya no quedan bien.


  • Fraternidad Intakemplaria VA Mardel

    mmmm el swag en modo wattaje (está bien escrito esto??) no te muestra los volts.... te los muestra cuando apretás el botón de calada.

    O lo tenés en otro modo o no es un swag o hay algo mal que no anda bien.

    Yo probaría con otra batería y cuando puedas subí foto así nos orientamos mejor.



  • el equipo es original, le puse una de las batas que tengo en el polar y andaba barbaro, le conte el problema a mi vendedor amigo y me cambio la bateria en seguida, igualmente de esta marca, pero esta vez cumplio bien el ciclo digamos, hasta descargarse por completo el equipo funciono bien, ahora vere como va avanzando con los ciclos de carga, cualquier cosa vuelvo a escribir en este tema


Log in to reply
 

Publicaciones Similares

  • 7
  • 4
  • 19
  • 22
  • 11
  • 20
  • 29
  • 14