Se me ennegrece el algodón !



  • ☹ 🙃 😢
    Hace una semana y algo vengo renegando con eso, se me ponen marrón tirando a negro el algodón/gasa.

    Empezó con una resi que tenia ya mucho uso, la cambie por unas nuevas y con gaza pero igual después de un poco de uso se ponían marron/negro, saque limpie todo e intente con esas resis de nuevo y paso igual. Después fui a un negocio acá en rio cuarto y me armo una nueva con algodón y no se oscurecio.

    Hoy cambie el algodón por que se corto solo (cosa rara nunca me había pasado) le puse gasa y... si ya se ennegreció.

    No tira mal sabor o sabor a quemado pero no es el mismo sabor y no se si sera bueno vapear así.
    Ya me dijeron que es por que no estabilizo las resistencias, por que pongo mal el algodón y por el liquido que estoy usando pero no se realmente, no le creí a nadie.

    Alguno sabe por que pasa y podría decir como se soluciona?
    Graciass.


  • La Plata

    @Charly18 Esteban, las tres causas que te nombraron son ciertas: si no estabilizas las resistencias, si el algodón o la gasa están muy apretados y no drenan bien, o en el caso de algunos líquidos como chocolate o café, pasa lo que relatas.
    También puede ser porque se este generando mucho calor dentro del atomizador y eso queme la mecha.
    Si nos tiras algún dato más, quizás podamos dar más rápido con tu problema puntual, ¿qué tipo de resistencia estas usando? ¿a cuantos ohms? ¿a qué potencia estas vapeando? ¿qué líquido estas consumiendo?



  • @gabloo El tema es que cuando me la armo el muchacho del local, le compre un par para armar en single, me la estabilizo le puso el algodon y todo re bien, por eso pensé que capas eran las otras resis que compre antes que eran medio raras.
    Crei que estaba todo solucionado hasta que hoy le cambie el algodon y paso, voy a ver algun video para armarlo con gaza pero antes siempre lo armaba asi y no pasaba.


  • Moderador

    @Charly18 que ato es? el mod en que modo lo estas usando? Ademas me uno al pedido de @gabloo



  • @Danny-x es un drop clon, lo tengo en un puma baby, estoy vapeando a 38W, la resi actual me marca 0.29ohms ahora les paso foto


  • Moderador

    @Charly18 si podes saca la foto donde se vean bien los postes.


  • La Plata

    @Charly18 con algunos líquidos se ensucian más, con otros menos; lo duracion también depende de la potencia, del tipo de resistencia, etc... ¿de cuando tiempo de uso estamos hablando?
    Cuando detectas que la mecha está deteriorada (cambio de sabor, visiblemente quemada, escupe algodón, etc) sacas algodón/gasa, haces dry burn y volvés a armar el setup... no hay otra...



  • Hace un rato estaba mas oscuro, ahora mas normal pero seguro en un rato se pone negra de nuev

    WhatsApp Image 2019-04-02 at 11.13.19.jpeg



  • @gabloo No se bien cada cuanto limpio la resi y le cambio el algodon pero cada 1 o 2 semanas. hace des año pasado que tengo este ato y nunca me paso hasta la semana pasada.



  • @gabloo @Danny-x ah y en realidad ayer cambie el algodon por la gasa que esta en la foto y ya anoche estaba negrita


  • Moderador

    @Charly18 dijo en Se me ennegrece el algodón !:

    @gabloo No se bien cada cuanto limpio la resi y le cambio el algodon pero cada 1 o 2 semanas. hace des año pasado que tengo este ato y nunca me paso hasta la semana pasada.

    Le cambiaste la resistencia alguna vez en este tiempo? al ato lo lavaste si es que cambiaste la resi?


  • Moderador

    @Charly18 dijo en Se me ennegrece el algodón !:

    ah y en realidad ayer cambie el algodon por la gasa que esta en la foto y ya anoche estaba negrita

    Limpiaste la resistencia antes de armar el setup?

    Que liquido estas vapeando...?



  • @Danny-x la resistencia que ves en la foto la empece a usar el jueves y ayer cuando cambie no le hice dry burn pero si la limpie calentandola y un cepillo, no tenia ni una semana por eso no crei que debia hacerle un dry burn.
    Limpie todo el ato enjuague y un isopo por medio de los postes con alcohol.
    Estoy usando un regina helios de limon merenge pastel pero me paso con un anubis de unicorn milk.

    El unico lugar donde creo que no limpie es en los tornillos osea dentro de los postes. Ya analice todo y lo unico que me queda (me imagino) es que pongo mucha o poca gasa o un maldito duende maligno jaja.


  • La Plata

    @Charly18 Esteban, para empezar te digo que esa resistencia está muy sucia... le hiciste dry burn?? El otro punto es que se ve que estas usando un líquido oscuro... cuál estas usando??



  • @gabloo @Danny-x Voy a probar limpiar todo el ato bien hacer dry burn armarlo con un poco menos de gasa y les cuento.


  • La Plata

    @Charly18 jajajajaja... lo del duende maligno lo descartamos!! Para mí es por el líquido: si la limpiaste como relatas en ese tiempo el alambre no debería estar en la condiciones en las que se ve...


  • Fuera de grupo

    @Charly18 a ver , para saber y buscar la falla , lo primero que veo es mucha cantidad de gasa en los costados , me da la idea de que esta medio apretado en la resi , pero tira mas datos a ser :
    cuantos ohm tiene esa resi?
    a cuantos watt tenes seteado el mod ?
    que liquido estas usando ?
    diametro de la resi ?
    cuanta gasa usaste para hacer el setup ( 1 paño de 10 X10 o mas )
    ya vamos a encontrarle la vuelta amigo !


  • Moderador

    @Charly18 para lavarlo bien desarmalo, si podes refregalo con un cepillo de dientes.



  • Esa es la resistencia, el mod me marca 0.29ohms.
    38W y 3.8v aprox.
    Ese es el grosor de la gasa que use pero no uso el paño entero, usare la mitad o menos (es de 10x10).
    Uso un Regina Helios que es algo oscuro.

    WhatsApp Image 2019-04-02 at 11.31.28.jpeg


  • Moderador

    @Charly18 para de un paño de 10 x 10 cuanto usas?


Log in to reply
 

Publicaciones Similares

  • 36
  • 9
  • 19
  • 46
  • 19
  • 5
  • 5
  • 11